KIS旗舰版支持SQL2000吗?

KIS旗舰版支持SQL2000吗?

在SQL2005以前版的环境下,在打开加密服务器的时候提示“当前数据库连接不可用 ,可能是本级帐套没有建立或者服务器非混合模式。

答:旗舰版产品不支持SQL2000及之前版本的SQLServer,请卸载SQL2000后重新安装SQL2005以上的数据库,安装完成后进入旗舰版安装目录的KDCOM目录下(可直接在命令框中录入KDCOM),重新运行InstallDB.exe文件。

分享到 :
相关推荐

发表评论

您的电子邮箱地址不会被公开。 必填项已用*标注